Bell Issues Statement for BlackBerry 8230


Bell has issued a statement for its recently launched BlackBerry 8230 handsets only if they're running on the OS 4.6.1.162 build. Bell customers who are affected will receive an SMS that instructs them on how to upgrade the OS to the latest 4.6.1.182 build. Stores throughout the country are already receiving updated units even as you read this, so sales of newer units should not be affected by this problem. If you're already running on the latest build, just ignore this and live your life as usual. It still amazes us till this day that such a boo-boo can occur in the manufacturing line. Ah well, guess whenever there are humans around, there is always room for some margin of error.

Share this

Related Posts

Previous
Next Post »